Need help? Chat now!

Hostwinds Tutoriales

Resultados de búsqueda para:


Tabla de contenido


Requisitos de Drupal 7
Espacio del disco
Servidor web
Base de datos
PHP
Requisitos de Drupal 8
Servidor web
Servidor de base de datos
Versiones de PHP compatibles

Requisitos del sistema Drupal

Etiquetas Drupal 

Requisitos de Drupal 7
Espacio del disco
Servidor web
Base de datos
PHP
Requisitos de Drupal 8
Servidor web
Servidor de base de datos
Versiones de PHP compatibles

Drupal es un sistema de gestión de contenido de código abierto para construir sitios web.Esta guía tiene la intención de informar a los clientes de Hostwinds interesados en los requisitos del sistema de Drupal antes de instalar y ejecutar Drupal.Esta es una de las aplicaciones más comunes que muchos clientes eligen con un plan de alojamiento compartido o de negocios al comenzar con hostbloques.Esta guía también es relevante para los clientes de Hostwinds Cloud, VPS y Dediced Server, que buscan configurar sus servicios de alojamiento web para admitir una versión específica de Drupal.

Requisitos de Drupal 7

Espacio del disco

Una instalación mínima requiere 15 megabytes. Se necesita 60 MB para un sitio web con muchos módulos y temas aportados instalados. Tenga en cuenta que necesita mucho más para la base de datos, los archivos cargados por los usuarios, medios, copias de seguridad y otros archivos.

Servidor web

Apache, Nginx, Microsoft IIS, o cualquier otro servidor web con el soporte de PHP adecuado.

Base de datos

  • MySQL 5.0.15 / MariaDB 5.1.44 / Percona Server 5.1.70 o superior con PDO,
  • PostgreSQL 8.3 o superior con PDO,
  • SQLite 3.3.7 o superior

PHP

PHP 5.2.5 o superior (se recomienda 5.4 o superior).

Drupal 7 Requisitos proporcionados por la página oficial de Drupal aquí Y sujeta a cambios.

Requisitos de Drupal 8

Servidor web

Apache, Nginx, Microsoft IIS, o cualquier otro servidor web con el soporte de PHP adecuado.

Servidor de base de datos

  • MySQL 5.5.3
  • MariaDB 5.5.20
  • Percona Server 5.5.8
  • (versiones anteriores o superiores con InnoDB como motor de almacenamiento principal y requiere la extensión de la base de datos PDO)
  • PostgreSQL 9.1.2 o superior
  • Soporta SQLite 3.6.8 o superior
  • Módulos adicionales son compatibles con Microsoft SQL Server y MongoDB.

Versiones de PHP compatibles

Versión de PHP Compatible ¿Recomendado? 5.55.5.9+

No5.6Yes

No7.0Yes

No7.1Yes

Sí 7.2 Sí a partir de Drupal 8.5.0 *

si

Drupal 8 Requisitos proporcionados por la página oficial de Drupal aquí Y sujeta a cambios.

Escrito por Hostwinds Team  /  agosto 30, 2018