Need help? Chat now!

Hostwinds Tutoriales

Resultados de búsqueda para:


Tabla de contenido


Requerimientos mínimos del sistema

Requisitos del sistema Magento

Etiquetas Magento 

Requerimientos mínimos del sistema

Para funcionar sin problemas en cualquier sistema, Magento tendrá un conjunto de requisitos mínimos y recomendados.Los requisitos mínimos se suministran para que los usuarios se instalen Magento en su propio servidor para saber qué asignar.Aquí, esta guía está escrita para la versión MAGENTO 1.9.x, donde x puede ser cualquier número en la versión de esta principal edición de la comunidad.

Requerimientos mínimos del sistema

RAM: Magento requiere al menos 512 MB de RAM en el servidor para funcionar correctamente. Sin embargo, se recomienda tener al menos 1 GB de RAM para un mejor rendimiento.

Entorno LAMP o LEMP: Lo que esto significa es que Magento generalmente se desempeña mejor cuando está en este tipo de entorno web. La lámpara significa Linux, Apache, MySQL y PHP. Al mismo tiempo, LEMP es para Linux, Nginx, MySQL y PHP. Actualmente no utilizamos NGINX en nuestros planes disponibles de alojamiento compartido y de negocios. Sin embargo, los requisitos para la lámpara se encuentran con nuestros nuevos planes de alojamiento.

Sistema operativo: Magento requiere que esté instalado en un servidor Linux con Arquitectura x86. Esto significa que no podría instalarse en el sistema operativo Windows. Este requisito también se cumple con nuestros planes de alojamiento actuales, como el alojamiento compartido y empresarial.

Versión del servidor web: Dado que Magento admite diferentes servidores web, hay diferentes versiones para estos que lo requeriría.

Apache: Con Apache, Magento requeriría que se utilicen al menos la versión 2.x, donde X sería un número para especificar aún más la versión de Apache. Actualmente, nuestros nuevos planes de alojamiento utilizan la versión 2.4, por lo que esto no sería un problema.

Nginx: Para NGINX, Magento requiere que se use al menos la versión 1.7.x, con X Siendo un número para especificar aún más la versión de NGENX. Nuestros planes de alojamiento no utilizan NGINX de forma predeterminada, aunque si está en un VPS, Cloud o Dediced Server, tiene acceso a la raíz para instalar un servidor web como NGINX.

Versión PHP: Magento afirma que requeriría al menos PHP versión 5.4, 5.5, o 5.6 para ejecutar. Con nuevos planes de alojamiento compartido y de negocios, tendría la capacidad de usar PHP versión 5.6, así como 7.0.

Módulos PHP: PHP usa módulos para ciertas funciones adicionales. Magento utiliza esto para proporcionar las muchas funciones que ofrece. Todos estos estarían habilitados en nuestros planes de alojamiento compartido y comercial.

  • PDO_MySQL
  • Simplexml
  • mcrypt
  • picadillo
  • GD
  • DOM
  • iconv
  • JABÓN
  • rizo

Base de datos: Para la base de datos de Magento, usa MySQL (además de MariaDB).

  • Versión de MySQL: Magento requiere la versión 5.6 de MySQL

SSL: Aunque no se requiere, SSL está muy recomendable con Magento, ya que estará actuando como un escaparate. Querrá asegurarse de que toda la información de su cliente esté asegurada y cifrada.

Cualquier paquete de alojamiento web Linux ofrecido por Hostwinds puede cumplir con estos requisitos.

Si tiene más preguntas sobre Magento, contáctenos a través del chat en vivo, llámenos o Envía un boleto con nuestro equipo de Soporte Técnico.

Escrito por Hostwinds Team  /  abril 10, 2018